1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Current bugs

Discussion in 'Bug Reports' started by Vegalyp, May 6, 2015.

  1. Vegalyp
    offline

    Vegalyp Member

    Messages:
    48
    Likes Received:
    9
    Trophy Points:
    8
    Ooh, that is strange. I'll keep on the lookout for that one.
     
  2. Kelley
    offline

    Kelley Moderator Staff Member

    Messages:
    377
    Likes Received:
    77
    Trophy Points:
    28
    This has happened twice.... I get injured and pass out, the timer runs. When the timer is done and I should be able to bandage, I can't do anything. I just lay there and bleed out. I'm not passed out but just laying there.I don't remember that happening before.
     
  3. Kelley
    offline

    Kelley Moderator Staff Member

    Messages:
    377
    Likes Received:
    77
    Trophy Points:
    28
    Ok, we may need a spot just for tent stuff. After packing up my tent , the packed tent is floating about 3 feet off of the ground. I can't pick it up.....I can't get any menu option. When I set up tents on a hillside they float up a couple feet at restart.
     
  4. thevisad
    offline

    thevisad HNGamers - HeadQuarters for all things fun! Staff Member

    Messages:
    499
    Likes Received:
    83
    Trophy Points:
    28

    Me too! Wow... I wonder if this is a custom one?
     
  5. thevisad
    offline

    thevisad HNGamers - HeadQuarters for all things fun! Staff Member

    Messages:
    499
    Likes Received:
    83
    Trophy Points:
    28
    I think what happened ( I have seen this myself ) is that the timer is actually running on a super long timer due to a knock out, the display is removed but you are still incapped somehow.
     
  6. Vegalyp
    offline

    Vegalyp Member

    Messages:
    48
    Likes Received:
    9
    Trophy Points:
    8
    So, just updated to the newest update. And it is awesome. The Group Management alone is awesome. However, I cannot upgrade walls without getting a "Not setup yet" error. Is there any way we could get that error fixed?

    Edit: I know this must be really frustrating, but sledgehammers cannot be built because they give an error saying "config.bin" not found. And supply crates still cannot be opened with a crowbar. (NOT Unleashed searchable crates, but Epoch's supply crates)
     
    Last edited: Jun 14, 2015
  7. Vegalyp
    offline

    Vegalyp Member

    Messages:
    48
    Likes Received:
    9
    Trophy Points:
    8
    I keep getting this spammed in my server .rpt

    Error getposatl: Type String, expected Object
    Error in expression <ct _i;
    if(!isNil "_body") then {
    _pos = getPosATL _body;
    deleteVehicle _body;
    _d>

    It appears, the servercleanup.fsm is tripping hard.

    Thankfully, turning off #define PLAYER_DEBUG in the server toggledebug seems to have fixed it.
     
  8. thevisad
    offline

    thevisad HNGamers - HeadQuarters for all things fun! Staff Member

    Messages:
    499
    Likes Received:
    83
    Trophy Points:
    28

    Part of the issue is what happened early in Unleashed, when all of the developers where helping a lot of code was just slapped in. I think we are missing some minute detailed configs in locations, it's been the struggle for this last version.
     
  9. thevisad
    offline

    thevisad HNGamers - HeadQuarters for all things fun! Staff Member

    Messages:
    499
    Likes Received:
    83
    Trophy Points:
    28

    Not sure why turning off the debug had an effect, there are no debug wrappers in that section. The math in that section is probably what is triggering the error, looks like it triggers regardless if there are dead or not.

    edit: I changed the math to only process the dead if there are actually dead present. This should resolve this error in the logs.
     
    Last edited: Jun 14, 2015
  10. thevisad
    offline

    thevisad HNGamers - HeadQuarters for all things fun! Staff Member

    Messages:
    499
    Likes Received:
    83
    Trophy Points:
    28
    Might have corrected the itemtent issue. It looks like it is now complaining that the tent does not exist ( I have some still in the hive ) and it's ignoring the setup of that item.
     
  11. thevisad
    offline

    thevisad HNGamers - HeadQuarters for all things fun! Staff Member

    Messages:
    499
    Likes Received:
    83
    Trophy Points:
    28
    Kelley pointed me in the direction of a time issue, looks like the timestamp in the hive file is being ignored due to this bit of code below. This is a deviation of the original aspects of the time code, where it pulled the data from the hive file instead. I will leave this method in place and add a new one to allow for both processes (real time vs static time)


    edit: hahahaha or the config on the server is setting it to the local server time :p
     
    Last edited: Jun 14, 2015
  12. Kelley
    offline

    Kelley Moderator Staff Member

    Messages:
    377
    Likes Received:
    77
    Trophy Points:
    28
    I have pitched a tent at night. :)
     
    Vegalyp likes this.
  13. Kelley
    offline

    Kelley Moderator Staff Member

    Messages:
    377
    Likes Received:
    77
    Trophy Points:
    28
    Hiveext...................................The variable Service.ServiceId could not be read. The default value for this variable and the default template will be used. Previous configuration will be overwritten.


    But the time is running like it is supposed to. Thanks.
     
    Last edited: Jun 15, 2015
  14. thevisad
    offline

    thevisad HNGamers - HeadQuarters for all things fun! Staff Member

    Messages:
    499
    Likes Received:
    83
    Trophy Points:
    28
    This is inside the server panel it's doing that?
     
  15. Kelley
    offline

    Kelley Moderator Staff Member

    Messages:
    377
    Likes Received:
    77
    Trophy Points:
    28
    Yes, the server control panel. It's like it gave me the finger.
     
  16. thevisad
    offline

    thevisad HNGamers - HeadQuarters for all things fun! Staff Member

    Messages:
    499
    Likes Received:
    83
    Trophy Points:
    28
    You can ignore that, not sure why it's giving that error just yet. We updated the server panel and it started popping that. Like you said, it appears to be working properly though.
     

Share This Page